大量安卓12新手机有高危漏洞

扫码阅读手机版

来源: IT之家 2022-03-10 10:07:09

  Linux 内核由于开源性质,可以让许多人修改并重新分发。然而,面对未修补的安全漏洞时,开源就像一把双刃剑。

  近日,安全研究员 Max Kellermann 发现了 Linux 内核的一个高危漏洞,该漏洞被称为 Dirty Pipe(脏管道),编号 CVE-2022-0847,可以覆盖任意只读文件中的数据,并获得 root 权限。

  该漏洞在 Linux 内核 5.8 版本及以上,5.16.11、5.15.25 和 5.10.102 版本以下受影响,也就是 5.8 <= 影响版本 < 5.16.11 / 5.15.25 / 5.10.102。

  而按照安卓系统的要求,大量新发布的安卓 12 手机已经用上了 Linux 内核 5.8 版本及以上,因此这些设备将受到影响,包括搭载骁龙 8 Gen 1、天玑 8000 系列、天玑 9000、Exynos 2200 和谷歌 Tensor 的设备等。

  IT之家了解到,根据 Kellermann 的说法,谷歌上个月将他的错误修复与安卓内核合并,将在 Linux 内核版本 5.16.11、5.15.25 和 5.10.102 及以上修复。不过,由于安卓手机市场的碎片化,这些补丁很大一部分要依赖 OEM 厂商来更新。

下载津云客户端关注更多精彩

推荐新闻

我来说两句

关于北方网 | 广告服务 | 诚聘英才 | 联系我们 | 网站律师 | 设为首页 | 关于小狼 | 违法和不良信息举报电话:022-23602087 | 举报邮箱:jubao@staff.enorth.cn | 举报平台

Copyright (C) 2000-2022 Enorth.com.cn, Tianjin ENORTH NETNEWS Co.,LTD.All rights reserved
本网站由天津北方网版权所有